<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<!--[if gte IE 9]><style type="text/css">.gradient {filter: none; }</style><![endif]-->

<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<title>South Haven Man To Receive Rotary International Award | News/Talk 94.9 WSJM</title>
<meta name="description" content="South Haven Man To Receive Rotary International Award" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.wsjm.com/xmlrpc.php" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[459,541] -->
<meta name="description" itemprop="description" content="A South Haven man will be receiving Rotary International's highest award. Dr. Martin &quot;Marty&quot; Graber will be presented with the Rotary's Service Above Self Award" />

<link rel="canonical" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.9 WSJM &raquo; Feed" href="http://www.wsjm.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.9 WSJM &raquo; Comments Feed" href="http://www.wsjm.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="News/Talk 94.9 WSJM &raquo; iCal Feed" href="http://www.wsjm.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="News/Talk 94.9 WSJM &raquo; South Haven Man To Receive Rotary International Award Comments Feed" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.wsjm.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.wsjm.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nextgen_gallery_related_images-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/nextgen_gallery_display/static/nextgen_gallery_related_images.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='nggv-stars-css-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/css/star_rating.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.wsjm.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.wsjm.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.wsjm.com/wp-content/themes/wsjm-fm-theme/inc/css/bootstrap.min1000.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_oswald-css'  href='http://fonts.googleapis.com/css?family=Oswald%3A400%2C300%2C700&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_opensans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A400%2C300%2C400italic%2C600%2C600italic%2C700%2C800&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_andada-css'  href='http://fonts.googleapis.com/css?family=Andada&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/2014/12/09161951/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-top-posts-widget-css'  href='http://www.wsjm.com/wp-content/plugins/jetpack/modules/widgets/top-posts/style.css?ver=20141013' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.wsjm.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.wsjm.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/wpbcss/wpbstyle-wsjm-fmtheme-009.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='http://www.wsjm.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.wsjm.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.0.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var photocrati_ajax = {"url":"http:\/\/www.wsjm.com\/photocrati_ajax","wp_site_url":"http:\/\/www.wsjm.com","wp_site_static_url":"http:\/\/www.wsjm.com"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ajax.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/persist.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/ajax/static/ngg_store.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-stars.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/js/ajaxify-likes.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-contest/js/jquery.cookie.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/products/photocrati_nextgen/modules/lightbox/static/lightbox_context.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidemail":"Please enter your e-mail address","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wsjm.com\/wp-admin\/admin-ajax.php"};
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.wsjm.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.wsjm.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<link rel='https://api.w.org/' href='http://www.wsjm.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.wsjm.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.wsjm.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Local Schools Poised To Benefit Under Governor&#8217;s New Budget' href='http://www.wsjm.com/2017/02/09/local-schools-poised-to-benefit-under-governors-new-budget/' />
<link rel='next' title='Audit: Human Error Led To Detroit Recount Problems' href='http://www.wsjm.com/2017/02/09/audit-human-error-led-to-detroit-recount-problems/' />
<link rel='shortlink' href='http://wp.me/p6K9Di-5O7' />
<link rel="alternate" type="application/json+oembed" href="http://www.wsjm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsjm.com%2F2017%2F02%2F09%2Fsouth-haven-man-to-receive-rotary-international-award%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.wsjm.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.wsjm.com%2F2017%2F02%2F09%2Fsouth-haven-man-to-receive-rotary-international-award%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="News/Talk 94.9 WSJM" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="South Haven Man To Receive Rotary International Award" />
<meta property="og:url" content="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/" />
<meta property="og:description" content="A South Haven man will be receiving Rotary International&#8217;s highest award. Dr. Martin &#8220;Marty&#8221; Graber will be presented with the Rotary&#8217;s Service Above Self Award on May 13 at a district conference in Battle Creek. The award" />
<meta property="og:image" content="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/2017/02/09172031/MartyGraber2.jpg" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type :  -->
<script>
//contest url to window into head.....
window.SENDPRESS_CONTEST_URL = "http://www.wsjm.com/wp-content/plugins/wpb-contest/";
</script>
<!-- <meta name="WPB_Gallery" version="2.0.66" /> -->
<script type="text/javascript">var switchTo5x=true;</script>
<script type="text/javascript" src="http://w.sharethis.com/button/buttons.js"></script>
<script type="text/javascript">stLight.options({publisher: "46942f04-9a1f-482a-9aec-c5fe62b78215", doNotHash: false, doNotCopy: false, hashAddressBar: false});</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
      <!-- Modal -->
  <div class="modal fade" id="myModal" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
    <div class="modal-dialog">
      <div class="modal-content">
        <div class="modal-header">
          <h4 class="modal-title"></h4>
        </div>
        <div class="modal-body">

          <div class="searchform">
          <form role="form" action="http://www.wsjm.com/" id="searchform" method="get">
              <label for="s" class="sr-only">Search</label>
              <div class="input-group">
                  <input type="text" class="form-control" id="s" name="s" placeholder="Search" value="" />
                  <span class="input-group-btn">
                      <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
                  </span>
              </div> <!-- .input-group -->
          </form>
          </div> 

       </div>
        <div class="modal-footer">
          <button type="button" class="btn btn-default" data-dismiss="modal">Close</button>
        </div>
      </div><!-- /.modal-content -->
    </div><!-- /.modal-dialog -->
  </div><!-- /.modal -->
    <script type="text/javascript">
	var ajaxurl = "http://www.wsjm.com/wp-admin/admin-ajax.php";
</script><meta name="google-site-verification" content="51gCHyYFMhNFoHk35gUKRczo6S6l3GUboPTbiG4M7qc" />
<script language=javascript src="http://lightningstream.surfernetwork.com/Media/player/scripts/launch.js"> </script>
<script type="text/javascript" src="http://launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>
<link rel="stylesheet" type="text/css" href="http://wireready1.wsjm.com/mp3-player-button/css/mp3-player-button.css" />
<script type="text/javascript" src="http://wireready1.wsjm.com/mp3-player-button/script/soundmanager2.js"></script>
<script type="text/javascript" src="http://wireready1.wsjm.com/mp3-player-button/script/mp3-player-button.js"></script>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-32802563-1', 'auto');
  ga('send', 'pageview');

</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '259045194482099');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=259045194482099&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code --><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/2015/05/11091208/WSJM-FM_Wrap_Edit2.png'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>
<!--[if lt IE 9]>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.js"></script>
  <script src="http://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.2/html5shiv.min.js"></script>
<![endif]-->
<link rel='stylesheet' id='aws_ec_css-css'  href='http://www.wsjm.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.wsjm.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
</head>

<body class="single single-post postid-22327 single-format-standard custom-background tribe-theme-wsjm-fm-theme page-template-single-php">

<div class="u-nav-banner bg-light">
  </div>

<!--Masthead-->
<section>
    <div class="masthead navbar-fixed-top">

         <div class="nav-wrapper">

          <!--Start Bootstrap Site Navigation-->
          <nav class="container site-navigation bg-container bg-navbar alpha omega">
            <div class=" gradient col-xs-12 alpha omega">
              <div class="">
                <div class="site-navigation-inner ">
                  <div class="navbar navbar-default">
                    <div class="navbar-header">
                      <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                      <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                        <span class="sr-only">Toggle navigation</span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                        <span class="icon-bar"></span>
                      </button>

                      <!-- Your site title as branding in the menu -->
                    <a class="navbar-brand visible-xs"></a>
                    <p class="navbar-text visible-xs">
                      <div id="mobile-search" class="visible-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
                    </p>


            </div>

                    <!-- The WordPress Menu goes here -->
                   <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse "><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-601" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-601"><a title="Local News" href="http://www.wsjm.com/category/local-stories/">Local News</a></li>
<li id="menu-item-11787" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11787"><a title="Sports" href="http://www.wsjmsports.com">Sports</a></li>
<li id="menu-item-11788" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11788"><a title="MoodyontheMarket.com" href="http://www.moodyonthemarket.com">MoodyontheMarket.com</a></li>
<li id="menu-item-755" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-755"><a title="Shows" href="http://www.wsjm.com/shows/">Shows</a></li>
<li id="menu-item-5993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-5993"><a title="Academic Challenge" href="http://www.wsjm.com/academic-challenge/">Academic Challenge</a></li>
<li id="menu-item-568" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a title="Podcasts" href="http://www.wsjm.com/on-demand/">Podcasts</a></li>
<li id="menu-item-13675" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13675"><a title="Video" href="http://www.wsjm.com/news-video/">Video</a></li>
<li id="menu-item-6008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6008"><a title="Closings" href="http://www.wsjm.com/closings/">Closings</a></li>
<li id="menu-item-565" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-565"><a title="Contact" href="http://www.wsjm.com/contact/">Contact</a></li>
</ul></div>
                  </div><!-- .navbar -->
                </div>

              </div>
            </div><!-- .container -->

<!--               <div id="nav-search" class="col-md-1 col-sm-1 hidden-xs"><a data-toggle="modal" href="#myModal"><i class="glyphicon glyphicon-search search-mobile"></i></a></div>
 -->
            </nav><!-- .site-navigation -->
          </div>

    </div>
</section>



<!--Header-->
  <section>
    <div class="container site-header">
      <div>

        <!--Main Logo-->
        <div id="mainlogo" class="col-sm-12 col-md-3"><div class="header-image">
	<a href="http://www.wsjm.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/2014/12/09161951/News-Talk-949-WSJM.png" class="header-image"  alt="" /></a>
</div></div>


        <!--Schedule/banner group/listen-live-->
        <div id="listenlive-group" class="col-sm-12 col-md-9 listenlive-group alpha omega">

            <div class="row">
                  <div class="col-sm-4 col-md-4"><div class="schedule-now">
	
	<a class="on-air-now item on-next-bg post-597 show type-show status-publish hentry" href="http://www.jimbotalk.net/">
		<span class="icon border-light">
			<i class="icon-mic"></i><span class="valign"></span>
		</span>
				<span class="h4 on-air">On Air Now <!-- (10:00 pm) --></span>
		<span class="link-text">10pm-1am: The Jim Bohannon Show</span>
	</a>
	
</div></div>
                  <div class="col-sm-4 col-md-4"><div class="schedule-next">
		
	<a class="on-air-now item on-next-bg post-598 show type-show status-publish hentry" href="http://www.jimbotalk.net/">
		<span class="icon border-light">
			<i class="icon-clock"></i><span class="valign"></span>
		</span>
				<span class="h4 on-air">On Air Next <!-- (12:00 am) --> </span>
		<span class="link-text">10pm-1am: The Jim Bohannon Show</span>
	</a>
	
</div>
</div>
                  <div class="col-sm-4 col-md-4 listen-live">		<a href="javascript:callLTR='WSJM';grptuner='';file='';title='News Talk 94.9 WSJM';ListenLive();" target="_self" class="item live link-item bg-brand color-dark ">
		<span class="icon border-light">
			<i class="icon-headphones"></i><span class="valign"></span>
		</span>
		<span class="live-link color-dark">Listen Live Now!</span>
	</a>
	    </div>
            </div>
        </div>

       </div>
    </div>
  </section>
<div class="wrapper container">
<div class="row inner bg-light">
<div class="container ">

<div class="bg-light">
  		<div class="adv-container wide-under-navigation">
			
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21018-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="21018#:##:#1#:#under-navigation#:#33#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="21018,19005,15992,15915#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->


<br>		</div>
		</div>

	<section class="row main-container">

			<div class="primary col-md-8 col-sm-8">
				<div class="content" role="main">

					
														<article id="post-22327" class="post-22327 post type-post status-publish format-standard has-post-thumbnail hentry category-local-stories with-thumbnail">

		<header class="entry-header">
			<h1 class="entry-title">South Haven Man To Receive Rotary International Award</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> February 9, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.wsjm.com/category/local-stories/" rel="category tag">Local Stories</a>		<a href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/#respond"><span class="dsq-postid" data-dsqidentifier="22327 http://www.wsjm.com/?p=22327"><i class="icon-comment"></i> Leave a reply</span></a></div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<img width="200" height="117" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/321/2017/02/09172031/MartyGraber2-200x117.jpg" class="alignleft wp-post-image" alt="MartyGraber2" /><p>A South Haven man will be receiving Rotary International&#8217;s highest award. Dr. Martin &#8220;Marty&#8221; Graber will be presented with the Rotary&#8217;s Service Above Self Award on May 13 at a district conference in Battle Creek. The award goes out to 150 Rotarians each year for their work in demonstrating the Rotary&#8217;s motto, &#8220;Service Above Self.&#8221; Dr. Graber has been a member of the South Haven Rotary since 2006, and he&#8217;s getting the honor for his work in Kenya. The Rotary tells us, since he and his wife started working with the Maasai Tribe, they&#8217;ve helped to develop clean water and energy sources, agriculture, hospitals, and schools there. Graber is the second South Haven Rotarian to win the Service Above Self Award. The other recipient was Robert Brickman in 1993.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-22327" class="share-facebook sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-22327" class="share-twitter sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-22327" class="share-linkedin sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-22327" class="share-pinterest sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-22327" class="share-google-plus-1 sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.wsjm.com/2017/02/09/south-haven-man-to-receive-rotary-international-award/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div>					</div><!-- .entry-content -->
		
		
<div id="disqus_thread">
    </div>

		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-4"> 			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-11" class="widget-1 widget-first widget-odd widget-sidebar widget_text"><h5 class="sidebar-widget-title">News Video</h5>			<div class="textwidget"><script src="http://content.jwplatform.com/players/v5Z0DtR2-2g4aasHH.js"></script></div>
		</div><div id="widget-11" class="widget-2 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21565-2" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-2" class="banner-ajax-hidden-class" value="21565#:#21565,21977,20084#:#2#:#300x250-2#:#7#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-2" class="banner-ajax-hidden-class-extra" value="21977,21565,20630,20084,18648,18157,14781,14211,5741#:#14211" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-3 widget-odd widget-sidebar widget_text"><h5 class="sidebar-widget-title">Social and Mobile Apps</h5>			<div class="textwidget"><div><a href="http://www.facebook.com/wsjmfm" target="blank"><img src="http://d2isblg909whrf.cloudfront.net/themes/wsjm/icon-facebook.png" alt="Facebook" /></a>         <a href="https://twitter.com/wsjm" target="blank"><img src="http://d2isblg909whrf.cloudfront.net/themes/wsjm/icon-twitter.png" alt="Twitter" /></a>         <a href="https://play.google.com/store/apps/details?id=com.thesmythgroup.snapdaddy.wsjm&amp;hl=en" target="blank"><img src="http://d2isblg909whrf.cloudfront.net/themes/wsjm/icon-android.png" alt="Android" /></a>         <a href="https://itunes.apple.com/us/app/94.9-wsjm-fm/id472321434?mt=8" target="blank"><img src="http://d2isblg909whrf.cloudfront.net/themes/wsjm/icon-apple.png" alt="Apple" /></a>         <a href="mailto:news@wsjm.com" target="blank"><img src="http://d2isblg909whrf.cloudfront.net/themes/wsjm/icon-email.png" alt="Email" /></a></div></div>
		</div><div id="widget-11" class="widget-4 widget-even widget-sidebar widget_search"><h5 class="sidebar-widget-title">Search for Local News</h5>

<div class="searchform">
<form role="form" action="http://www.wsjm.com/" id="searchform" method="get">
    <label for="s" class="sr-only">Search</label>
    <div class="input-group">
        <input type="text" class="form-control" id="s" name="s" placeholder="Search" />
        <span class="input-group-btn">
            <button type="submit" class="btn btn-primary"><i class="icon-search"></i></button>
        </span>
    </div> <!-- .input-group -->
</form>
</div>
</div><div id="widget-11" class="widget-5 widget-odd widget-sidebar widget_text">			<div class="textwidget"><script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=b75a256c-55ec-d9b4-5d3a-13d4f94219ce&tgtid=ef72c5c5-e57d-2dd4-dd56-e7b088b3a204"></script><div id="b75a256c-55ec-d9b4-5d3a-13d4f94219ce"></div></div>
		</div><div id="widget-11" class="widget-6 widget-even widget-sidebar widget_top-posts"><h5 class="sidebar-widget-title">Top Trending Stories</h5><ul>				<li>
										<a href="http://www.wsjm.com/2017/02/09/one-shot-overnight-in-benton-harbor/" class="bump-view" data-bump-view="tp">
						One Shot Overnight In Benton Harbor					</a>
									</li>
							<li>
										<a href="http://www.wsjm.com/2017/02/08/bhas-sued-over-students-sexual-assault/" class="bump-view" data-bump-view="tp">
						BHAS Sued Over Student&#039;s Sexual Assault					</a>
									</li>
							<li>
										<a href="http://www.wsjm.com/2017/02/08/police-looking-for-kids-kidnapped-from-benton-harbor/" class="bump-view" data-bump-view="tp">
						Police Looking For Kids Kidnapped From Benton Harbor					</a>
									</li>
							<li>
										<a href="http://www.wsjm.com/2017/02/09/paw-paw-schools-keeping-redskins-moniker/" class="bump-view" data-bump-view="tp">
						Paw Paw Schools Keeping Redskins Moniker					</a>
									</li>
							<li>
										<a href="http://www.wsjm.com/2017/02/06/meteor-lands-in-lake-michigan/" class="bump-view" data-bump-view="tp">
						Meteor Lands In Lake Michigan					</a>
									</li>
			</ul></div><div id="widget-11" class="widget-7 widget-odd widget-sidebar widget_text"><h5 class="sidebar-widget-title">StormTeam 16 Forecast</h5>			<div class="textwidget"><p></p><a href="http://www.wndu.com/weather"
</div>
<img border="0" src="http://gray.ftp.clickability.com/wnduwebftp/weather/WEB_WNDU_7Day_Forecast.jpg" width="100%" height="100%" align="center"></p></a></div>
		</div><div id="widget-11" class="widget-8 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-21977-3" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-3" class="banner-ajax-hidden-class" value="21977#:#21977,20084,21565#:#3#:#300x250-1#:#6#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-3" class="banner-ajax-hidden-class-extra" value="21977,21565,20630,20084,18648,18157,14781,14211,5741#:#14211" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-9 widget-odd widget-sidebar sendpress"><h5 class="sidebar-widget-title">The VIP Listener Club</h5><div class="sendpress">
	    <div class="sendpress-signup-form">
			<form id="sendpress_signup" name="sendpress_signup" method="POST" class="sendpress-signup" >
				<input type="hidden" name="thank" value="Check your inbox now to confirm your subscription." />
				<div id="error"></div>
				<div id="thanks" style="display:none;">Check your inbox now to confirm your subscription.</div>
				<div id="form-wrap" >
					<p>Sign up to receive programming and promotional information first before anyone else, from News/Talk 94.9 WSJM!</p>
												<input type="hidden" name="sp_list" id="list" class="sp_list" value="261" />
							
											<p name="firstname">
														<input type="text" class="sp_firstname" orig="First Name" value="First Name"  name="sp_firstname" />
						</p>
					
											<p name="lastname">
														<input type="text" class="sp_lastname" orig="Last Name" value="Last Name" name="sp_lastname" />
						</p>
					
					<p name="email">
												<input type="text" class="sp_email" orig="E-Mail" value="E-Mail" name="sp_email" />
					</p>
					<p name="extra_fields" class="signup-fields-bottom">
											</p>

					<p class="submit">
						<input value="Submit" class="sendpress-submit" type="submit"  id="submit" name="submit"><img class="ajaxloader" src="http://www.wsjm.com/wp-content/plugins/vipclub//img/ajax-loader.gif" />
					</p>
				</div>
			</form>
					</div>

	    </div></div><div id="widget-11" class="widget-10 widget-even widget-sidebar widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-540-4" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-4" class="banner-ajax-hidden-class" value="540#:#540,10982,14234#:#4#:#300x100-promo#:#55#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-4" class="banner-ajax-hidden-class-extra" value="18648,18157,17515,14628,14234,10982,5741,540#:#14234,10982,540" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="widget-11" class="widget-11 widget-last widget-odd widget-sidebar widget_text">			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- WSJM.com Wordpress -->
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-5148489990466664"
     data-ad-slot="3376276234"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></div>
		</div>			</div>
		</div>
	 </div>
		
	</section>
	

</div>

	<div class="container u-nav-banner bg-light ">
		<div class="col-md-12">		<div class="adv-container wide-footer">
			

<!-- Piwik -->
<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.wsjm.com"]);
  _paq.push(["setDomains", ["*.wsjm.com","*.wsjm.com","*.wsjm.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "745"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
		</div>
	</div>

	<footer>	
		<div class="container footer-column">
			<div id="tile-banners" class="widget-1 widget-first widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1680-5" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-5" class="banner-ajax-hidden-class" value="1680#:##:#5#:#tile-banner-1#:#24#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-5" class="banner-ajax-hidden-class-extra" value="1680,548#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-2 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1682-6" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-6" class="banner-ajax-hidden-class" value="1682#:##:#6#:#tile-banner-2#:#25#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-6" class="banner-ajax-hidden-class-extra" value="1682,555#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-3 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1684-7" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-7" class="banner-ajax-hidden-class" value="1684#:##:#7#:#tile-banner-3#:#26#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-7" class="banner-ajax-hidden-class-extra" value="1684,556#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-4 widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1688-8" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-8" class="banner-ajax-hidden-class" value="1688#:##:#8#:#tile-banner-4#:#27#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-8" class="banner-ajax-hidden-class-extra" value="1688,557#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-5 widget-odd widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-1692-9" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-9" class="banner-ajax-hidden-class" value="1692#:##:#9#:#tile-banner-5#:#28#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-9" class="banner-ajax-hidden-class-extra" value="1692,1691,1686,1679,558#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div><div id="tile-banners" class="widget-6 widget-last widget-even widget-sidebar col-md-2 col-sm-2 col-xs-4 widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-559-10" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-10" class="banner-ajax-hidden-class" value="559#:##:#10#:#tile-banner-6#:#29#:#http://www.wsjm.com/wp-content/plugins/advertise/#:#321#:#/var/www/html/#:#-5" />
<input type="hidden" id="banner-ajax-hidden-extra-10" class="banner-ajax-hidden-class-extra" value="559#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div>		</div>	
				
		<div class="container footer">

		<div class="col-xs-12">
				<div class="col-xs-12 secondary-nav hidden-xs ">
					<ul>
						<div class="menu-simple-secondary-nav-container"><ul id="menu-simple-secondary-nav" class="menu"><li id="menu-item-543" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-543"><a href="http://www.theradiostations.com">Mid-West Family Broadcasting</a></li>
<li id="menu-item-546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-546"><a href="http://www.theradiostations.com/eeo">EEO Report</a></li>
<li id="menu-item-20807" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20807"><a href="http://www.theradiostations.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-20808" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20808"><a href="http://www.theradiostations.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-623" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-623"><a href="http://www.wsjm.com/contact/">Contact</a></li>
</ul></div>					</ul>
				</div>
		
		<div class="col-xs-12 copyright">
			&copy;2017 News/Talk 94.9 WSJM 
			| Powered by <a href="http://www.wordpressforbroadcasters.com">WPB™.</a> Served by <a href="http://www.intertechmedia.com">InterTech Media LLC </a>	
		</div>
	</div>


	</footer>

</div>
<!-- ngg_resource_manager_marker --><script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.wsjm.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201706'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Febaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.js?ver=2.9.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.wsjm.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-includes/js/comment-reply.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/themes/wsjm-fm-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/themes/wsjm-fm-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/themes/wsjm-fm-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/themes/wsjm-fm-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"platform":"wordpress@4.4.2","language":""},"disqusIdentifier":"22327 http:\/\/www.wsjm.com\/?p=22327","disqusShortname":"newstalk949wsjm","disqusTitle":"South Haven Man To Receive Rotary International Award","disqusUrl":"http:\/\/www.wsjm.com\/2017\/02\/09\/south-haven-man-to-receive-rotary-international-award\/","options":{"manualSync":false},"postId":"22327"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/disqus-comment-system/media/js/disqus.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"newstalk949wsjm"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/disqus-comment-system/media/js/count.js?ver=4.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.0.3'></script>
<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.wsjm.com\/2017\/02\/09\/south-haven-man-to-receive-rotary-international-award\/":22327};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/02/09/south-haven-man-to-receive-rotary-international-award/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<img style="float: right; display: none" class="loading" src="http://www.wsjm.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-linkedin' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
		});
		</script>
						<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-google-plus-1' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-pocket' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-tumblr' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
		});
		</script>
		<script type='text/javascript' src='http://stats.wp.com/e-201706.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.0.3',blog:'99658136',post:'22327',tz:'-5',srv:'www.wsjm.com'} ]);
	_stq.push([ 'clickTrackerInit', '99658136', '22327' ]);
</script>
<script type='text/javascript' src='http://www.wsjm.com/wp-content/plugins/wpb-youtube-gallery/js/front_end_mods.js'></script>	<!-- entity closing script inline code start -->
	<script>
	window.aws_ec_config_sid = new Array('1','321');
	window.aws_ec_current_sid = "321";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-02-09';
	window.gmt_offset = -5;

	window.wp_hour = "23";
	window.wp_minute = "33";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script> <!-- entity closing script inline code end -->
	</body>
</html>